Resources


Compatibility

  • Forms for Confluence is compatible with Confluence 6.5.0 - 7.0.1

  • Previous versions are available under Forms for Confluence and Form Mail NG
  • You can always check the compatibility for other versions of Confluence from the Atlassian Marketplace 

Installation & Licensing

Forms for Confluence is available from the Atlassian Marketplace and can be downloaded directly from the Universal Plugin Manager or from the Atlassian Marketplace.

Plugin support

We offer plugin related support; read the Product Support Service Level Agreement (SLA) for Adaptavist Products and Plugins, for more information.

Documentation for previous versions