Does ScriptRunner version 4.1.4 work with JIRA 6.3

Question

Is ScriptRunner version 4.1.4 compatible with JIRA 6.3 and 6.4?

Answer

No, version 4.1.4 and above is only compatible with JIRA 7.x. It will not work with JIRA 6.4 or below.

The Atlassian Marketplace has a version history which should always reflect the compatibility matrix between ScriptRunner and JIRA.