Content Formatting Macros for Confluence Server and DC

Release 6.2

6.2.9

31 Jan 2019

Compatible with Confluence Server and Confluence Data Center 6.2.0-6.15.9

A security vulnerability was discovered with the Iframe macro, so customers should download a version 6.3.1 or later to resolve this. If customers need to download this version, we advise disabling the Iframe macro module.

What’s New

  • Updated 3rd party libraries containing a security patch.

  • Made Content Formatting compatible with Confluence version 6.14.

  • Added a new getting started page for Confluence Admins.

6.2.8

23 Jan 2019

Compatible with Confluence Server and Confluence Data Center 6.1.0-6.13.0

A security vulnerability was discovered with the Iframe macro, so customers should download a version 6.3.1 or later to resolve this. If customers need to download this version, we advise disabling the Iframe macro module.

What’s New

  • Enabled mobile compatibility

Fixes

  • Fixed a problem where the Button Hyperlink macro causes an error when target page title includes ‘/’ (CONTENTF-130)

  • Fixed a problem where users weren’t able to create an AUI Button that had a file link to a network driver as the target URL (CONTENTF-142)

6.2.6

25 Oct 2018

Compatible with Confluence Server and Confluence Data Center 6.1.0-6.13.8

A security vulnerability was discovered with the Iframe macro, so customers should download a version 6.3.1 or later to resolve this. If customers need to download this version, we advise disabling the Iframe macro module.

Fixes

  • Fixed minor bugs and compatibility with Confluence 6.12

6.2.5

03 Oct 2018

Compatible with Confluence Server and Confluence Data Center 5.7-6.12.4

A security vulnerability was discovered with the Iframe macro, so customers should download a version 6.3.1 or later to resolve this. If customers need to download this version, we advise disabling the Iframe macro module.

What’s New

  • Upgraded Jackson Databind library to patch CVE-2018-7489, which is a recommended upgrade for all Content Formatting for Confluence users.

6.2.4

03 Sep 2018

Compatible with Confluence Server and Confluence Data Center 5.7-6.11.2

This version contains two security vulnerabilities, we recommend you update to version 6.3.1 or later https://productsupport.adaptavist.com/browse/CONTENTF-105 https://productsupport.adaptavist.com/browse/CONTENTF-223

What’s New

  • Released Confluence Data Center

Fixes

  • Fixed bugs causing issues with horizontal navigation

  • Fixed buges causing issues with tab jumping

6.2.3

31 Aug 2018

Compatible with Confluence Data Center 5.7-6.11.2

This version contains two security vulnerabilities, we recommend you update to version 6.3.1 or later https://productsupport.adaptavist.com/browse/CONTENTF-105 https://productsupport.adaptavist.com/browse/CONTENTF-223

Fixes

  • Fixed minor bugs

6.2.2

20 Aug 2018

Compatible with Confluence Server 5.7-6.11.2

This version contains two security vulnerabilities, we recommend you update to version 6.3.1 or later https://productsupport.adaptavist.com/browse/CONTENTF-105 https://productsupport.adaptavist.com/browse/CONTENTF-223

What’s New

  • Made Content Formatting compatible with Confluence 6.11.x

Fixes

  • Made macro improvements

  • Fixed minor bugs

6.2.1

27 Jul 2018

Compatible with Confluence Server 5.7-6.10.3

This version contains two security vulnerabilities, we recommend you update to version 6.3.1 or later https://productsupport.adaptavist.com/browse/CONTENTF-105 https://productsupport.adaptavist.com/browse/CONTENTF-223

Fixes

  • Fixed minor bugs

6.2.0

09 Jul 2018

Compatible with Confluence Server 5.7-6.10.3

This version contains two security vulnerabilities, we recommend you update to version 6.3.1 or later https://productsupport.adaptavist.com/browse/CONTENTF-105 https://productsupport.adaptavist.com/browse/CONTENTF-223

What’s New

  • Made Content Formatting compatible with Confluence 6.10.x

Fixes

  • Fixed minor bugs