2.7.4

  • 20 October 2020
  • Compatible with Confluence Server 6.13.0-7.10.1

Updates

  • Replaced a third party library that contained a vulnerability. We recommend upgrading to this version or later versions.

2.7.3

  • 19 Sep 2019

  • Compatible with Confluence Server 6.13.0-7.8.3

Updates

  • Made fully compatible with Confluence 7

2.7.2

  • 23 Nov 2018
  • Compatible with Confluence Server 6.4.0-6.15.10

Updates

  • Upgraded to a third party library containing minor security vulnerability

2.6.0

  • 09 Jul 2018
  • Compatible with Confluence Server 5.6-6.12.4

Updates

  • Updated compatibility with Confluence 6.11.x

2.5.0

  • 23 Mar 2017
  • Compatible with Confluence Server 5.6-6.9.3


Updates

  • Updated compatibility with Confluence 6.x.x